Debug = False but not really?

Just received my Rasp Pi 2 and installed everything. I currently have my kegs entered but still waiting on flow meters to arrive (tomorrow). I noticed on my dashboard it shows 2 errors - debug = true error and email. Email I have not touch so no concern there yet but I followed the directions to change the to Debug = false, saved it, rebooted… go back into the file and it shows false now but when I goto the web and look it still shows debug as an error in my dashboard. Been looking at it all day… any suggestions? - brand new to Pi and this type of setup so treat it like I have training wheels :slight_smile: Appreciate your time

Just to eliminate the simple stuff… I assume:
You’re using Putty to connect to the pi.
You have entered sudo nano /home/kegbot/.kegbot/ (or a different location if that’s where your local settings are)
Changed the first line after the #comments to read DEBUG = False
Pressed Ctrl+x
Typed y then enter to save and exit
Then sudo reboot to reboot everything?

Probably explaining the obvious but if it doesn’t help then it might help others and will have eliminated the simple stuff.

Thanks for taking the time to answer. I was able to swap true with false but I still receive the debug error anyway. Is there any other way to leave debug mode?

Not that I know of but others might. It might be worth formatting the memory card on the pi and starting from a fresh install. I haven’t had much luck with this forum to be honest.

1 Like

I decided to reformat the memory card and do a fresh install. Worked this time. Thanks.