Tablet app not displaying all the information correctly

I have been using the iDea USA 7" tablet for my kegbot tablet interface and as of now it cannot display all of the text on the interface screen. Before the last kegbot update it would display just fine. I had to adjust the text size in the settings but it worked. After updating my server and re-downloading the app to my tablet the text will not completely fit on the screen. I have tried adjusting the text size but no matter which setting I choose it does not affect the app text size. Any ideas on how I can fix this?

Sigh… that’s non-great. Would you mind pasting a quick picture in here so we know what to look for + fix?

Sorry it took so long to reply back but here is a dropbox link for a pic of the tablet interface:

This table had the same issue before I updated kegbot but was able to correctly display the text (fitting all 3 on the same page) by going into the settings of the tablet and selecting a different text size. After the update it doesn’t matter what size I select, it doesn’t affect the app text size at all any more :frowning: